Cubase 5 non si sente piu!!!

  • ciao! ho da poco scaricato cubase 5 e andava tutto bene fino a poco fa. Lavorando su una traccia audio, anzi una doppia traccia una sotto e una sopra, mi sono accorta che improvvisamente se metto play non riproduce più. La scheda audio è ok e le uscite anche, infatti se io premo il tasto audio che si trova vicino a cancella incolla taglia ecc si sente perfettamente e dall'uscita giusta, addirittura se metto play mi fa vedere che l'audio nel canale si muove e se faccio doppio click sulla traccia me la riproduce correttamente. Ricapitolando, mi fa vedere l'audio che si muove nel canale piccolino vicino alla traccia, se faccio doppio click sulla traccia si apre in grande (dove c'è variaudio e audiowarp) e me la riproduce, se tengo premuto il tasto audio sulla traccia mi riproduce ma invece se dalla schermata pricipale faccio play i canali si muovono ma non esce un bel nulla, come è possibile? cosa ho toccato? Tra l'altro ho installato LE 5 e mi fa la stessa cosa anche di la! Temo di aver toccato qualche impostazione

    • Nuovo

    Facci uno screen shot delle "connessioni vst" in particolari le uscite...

    non riesco ad allegare l'immagine, comunque come dicevo le connessioni vst sono ok tanto è vero che se faccio doppio click su una delle due tracce e poi faccio play l'audio parte..ma se vado nella schermata principale e faccio play (quindi ad entrambe le tracce insieme) non si sente ne una ne l'altra, ma come dicevo mi fa vedere che l'audio nel canale si muove..

    • Nuovo

    hai provato a vedere se hai il puslante del monitor attivo ? oppure se le uscite della traccia puntano allo stereo out?



    off topic: @muzak ti ho mandato un messaggio privato quando hai tempo dagli un'occhiata ;-)

    ciao, dove devo guardare? come dicevo l'ho appena scaricato e la versione precedente l'avro aperta 3 volte in tutto..

    dove posso vedere il pulsante del monitor?

    oppure ciò che hai detto sulle uscite della traccia? grazie

  • Allora prova a vedere se hai selezionato il pulsante monitor freccia 1 , se selezionato doverebbe avere un colore sul giallo/arancione

    se non è questo prova a vedere la freccia 2 e vedi che l'uscita della traccia punta a "stereo out" in questa immagine la traccia punta ad una traccia gruppo vocal che a sua volta punta a stereo out immagino..

    mettendo la freccia n 2 su stereo out adesso riesco a sentire..ma mi fa sentire solo una traccia..come faccio a sentirle entrambe insieme?

  • stereo in" riguarda il fatto che è stato configurato sulle connessioni vst un input stereo che è stato assegnato in automatico a quelle tracce

    per input stereo si intende per esempio come se avessi due microfoni collegati alla scheda audio in stereo crei cosi un input stereo da assegnare ad una traccia in modo tale che puoi registrare..


    nel tuo caso che la traccia punti a stereo in o no è totalmente indifferente

    • Nuovo

    stereo in" riguarda il fatto che è stato configurato sulle connessioni vst un input stereo che è stato assegnato in automatico a quelle tracce

    per input stereo si intende per esempio come se avessi due microfoni collegati alla scheda audio in stereo crei cosi un input stereo da assegnare ad una traccia in modo tale che puoi registrare..


    nel tuo caso che la traccia punti a stereo in o no è totalmente indifferente

    quindi lascio tutto così come nell'immagine che avevo allegato? uno su stereo in e sotto su stereo out? grazie